
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://dohalife.com/xmlrpc.php" />
<title>Watch: Video shows ice cream shop robbery - Doha Life</title>

<!-- This site is optimized with the Yoast SEO plugin v3.2.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Watch: Video shows ice cream shop robbery Social media users shared a video showing a burglary in an ice cream parlor in the US state of Texas. The thief en"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://dohalife.com/watch-video-shows-ice-cream-shop-robbery/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch: Video shows ice cream shop robbery - Doha Life" />
<meta property="og:description" content="Watch: Video shows ice cream shop robbery Social media users shared a video showing a burglary in an ice cream parlor in the US state of Texas. The thief en" />
<meta property="og:url" content="https://dohalife.com/watch-video-shows-ice-cream-shop-robbery/" />
<meta property="og:site_name" content="Doha Life" />
<meta property="article:tag" content="Doha" />
<meta property="article:tag" content="Qatar" />
<meta property="article:tag" content="Qatar news" />
<meta property="article:tag" content="video" />
<meta property="article:section" content="General" />
<meta property="article:published_time" content="2020-02-13T07:37:45+00:00" />
<meta property="og:image" content="https://dohalife.com/wp-content/uploads/2020/02/thief.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Watch: Video shows ice cream shop robbery Social media users shared a video showing a burglary in an ice cream parlor in the US state of Texas. The thief en" />
<meta name="twitter:title" content="Watch: Video shows ice cream shop robbery - Doha Life" />
<meta name="twitter:image" content="https://dohalife.com/wp-content/uploads/2020/02/thief.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Doha Life &raquo; Feed" href="https://dohalife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Doha Life &raquo; Comments Feed" href="https://dohalife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Doha Life &raquo; Watch: Video shows ice cream shop robbery Comments Feed" href="https://dohalife.com/watch-video-shows-ice-cream-shop-robbery/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/dohalife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.20"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='next-post-css'  href='https://dohalife.com/wp-content/plugins/next-post/style/next-post-public.css?ver=4.5.20' type='text/css' media='all' />
<link rel='stylesheet' id='next-post-responsive-css'  href='https://dohalife.com/wp-content/plugins/next-post/style/next-post-public-responsive.css?ver=4.5.20' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.5.20' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://dohalife.com/wp-content/themes/colormag/style.css?ver=4.5.20' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://dohalife.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dohalife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://dohalife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dohalife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dohalife.com/wp-content/plugins/next-post/script/jquery.easing.js?ver=4.5.20'></script>
<script type='text/javascript' src='https://dohalife.com/wp-content/plugins/next-post/script/jquery.nextPost.js?ver=4.5.20'></script>
<script type='text/javascript' src='https://dohalife.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.5.20'></script>
<link rel='https://api.w.org/' href='https://dohalife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dohalife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dohalife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.20" />
<link rel='shortlink' href='https://wp.me/p7oe5N-3ti' />
<link rel="alternate" type="application/json+oembed" href="https://dohalife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdohalife.com%2Fwatch-video-shows-ice-cream-shop-robbery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dohalife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdohalife.com%2Fwatch-video-shows-ice-cream-shop-robbery%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- Doha Life Custom Styles --><style type="text/css">#content .post .article-content .below-entry-meta .tag-links {display:none;}

.above-entry-meta {display:none;}</style>
<!--Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-72863604-1', 'auto');
  ga('send', 'pageview');
 
</script>
<!--Google Analytics Code -->

<!-- DohaLife Ads -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
 googletag.cmd.push(function() {
googletag.defineSlot('/1034599/Dohalife_2019', [300, 250], 'div-gpt-ad-1551689079902-0').addService(googletag.pubads());
googletag.defineSlot('/1034599/Dohalife_2019', [728, 90], 'div-gpt-ad-1551689079902-1').addService(googletag.pubads());
googletag.defineSlot('/1034599/Dohalife_2019', [970, 250], 'div-gpt-ad-1551689079902-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<!-- DohaLife Ads -->

<!-- Adsense Code

</script>
<!-- Adsense Code-->


</head>

<body class="single single-post postid-13348 single-format-standard  wide">
<!-- Effective Measure Code Begin -->

<!-- Effective Measure Code Ends  -->

<!-- Adsense Code
<!-- Adsense Code-->

<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
         
			
<center>
<!-- /9065/Doha_Life 970x250-->
<!-- /9065/Doha_Life -->
<div id='div-gpt-ad-1551689079902-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551689079902-2'); });
</script>
</div>
</center>
<!-- /9065/Doha_Life 970x250-->
  

			<div class="inner-wrap">
            
          

            

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
                            


							<a href="https://dohalife.com/" title="Doha Life" rel="home"><img src="https://dohalife.com/wp-content/uploads/2016/01/dohalifeLogo.png" alt="Doha Life"></a>
							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="https://dohalife.com/" title="Doha Life" rel="home">Doha Life</a>
                        </h3>
                     							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
						                        
                        <center>
                        <!-- /9065/Doha_Life 728x90-->
                        <br>
<!-- /9065/Doha_Life -->
<div id='div-gpt-ad-1551689079902-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551689079902-1'); });
</script>
</div>
</center>
 <!-- /9065/Doha_Life 728x90-->

			    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="https://dohalife.com/">Home</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://dohalife.com/category/news/">News</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="https://dohalife.com/category/travel-tourism/">Travel &#038; Tourism</a>
<ul class="sub-menu">
	<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="https://dohalife.com/category/travel-tourism/restaurants/">Restaurants</a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://dohalife.com/category/travel-tourism/camping/">Camping</a></li>
	<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://dohalife.com/category/travel-tourism/desert-safari/">Desert Safari</a></li>
	<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="https://dohalife.com/category/travel-tourism/hotels-spas-travel-tourism/">Hotels &#038; Spas</a></li>
	<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="https://dohalife.com/category/travel-tourism/hotels-spas/">Car Rental</a></li>
	<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="https://dohalife.com/category/travel-tourism/museums/">Museums</a></li>
</ul>
</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://dohalife.com/category/events/">Events</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://dohalife.com/category/technology/">Technology</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-358"><a href="https://dohalife.com/category/things-to-do/">Things to do</a>
<ul class="sub-menu">
	<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="https://dohalife.com/category/things-to-do/shopping/">Shopping</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="https://dohalife.com/category/things-to-do/clubing/">Clubing</a></li>
	<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-361"><a href="https://dohalife.com/category/things-to-do/movies/">Movies</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="https://dohalife.com/category/things-to-do/fitness/">Fitness</a></li>
	<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359"><a href="https://dohalife.com/category/things-to-do/cultural/">Cultural</a></li>
</ul>
</li>
</ul></div>                              				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-13348" class="post-13348 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-doha tag-qatar tag-qatar-news tag-video">
	
   
         <div class="featured-image">
               <img width="600" height="400" src="https://dohalife.com/wp-content/uploads/2020/02/thief.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="thief" srcset="https://dohalife.com/wp-content/uploads/2020/02/thief.jpg 600w, https://dohalife.com/wp-content/uploads/2020/02/thief-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://dohalife.com/category/general/"  rel="category tag">General</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Watch: Video shows ice cream shop robbery   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://dohalife.com/watch-video-shows-ice-cream-shop-robbery/" title="7:37 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-13T07:37:45+00:00">February 13, 2020</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://dohalife.com/author/nora/" title="admin">admin</a></span></span>

               <span class="comments"><a href="https://dohalife.com/watch-video-shows-ice-cream-shop-robbery/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://dohalife.com/tag/doha/" rel="tag">Doha</a>, <a href="https://dohalife.com/tag/qatar/" rel="tag">Qatar</a>, <a href="https://dohalife.com/tag/qatar-news/" rel="tag">Qatar news</a>, <a href="https://dohalife.com/tag/video/" rel="tag">video</a></span></div>
   	<div class="entry-content clearfix">
    
    <!-- article 300x250 ad 
   <!-- /1034599/Dohalife_2019 -->
<div id='div-gpt-ad-1551689079902-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551689079902-0'); });
</script>
</div>
     <!-- article 300x250 ad -->
    
   		<p><strong>Watch: Video shows ice cream shop robbery </strong></p>
<p>&nbsp;</p>
<p>Social media users shared a video showing a burglary in an ice cream parlor in the US state of Texas.</p>
<p>The thief entered the store and tried to take the money from the safe, to hold the shop owner&#8217;s hand and prevent him from stealing the money.</p>
<p>At that point, the shop owner&#8217;s wife walked out from the inside, made a weapon in the face of the thief and shot him to flee.</p>
<p>&#8220;I hope the thief has learned the lesson and will not do this again,&#8221; said the shop owner&#8217;s wife.</p>
<p>She added that she was terrified despite carrying a weapon, but she was reassured because her children were inside and that would not harm them.</p>
<p>Police sources indicated that the thief was responsible for at least 7 robberies in the area.</p>
<p>&nbsp;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='660' height='402' src='https://www.youtube.com/embed/Iil8I-FUOGg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
   	</div>

   </div>

	
    <!-- POSTQUARE 21-6-2016 -->
    

 <!-- POSTQUARE 21-6-2016 -->
 
</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://dohalife.com/qatari-customs-caught-a-passenger-smuggling-drugs/" rel="prev"><span class="meta-nav">&larr;</span> Qatari Customs caught a passenger smuggling drugs</a></li>
			<li class="next"><a href="https://dohalife.com/free-of-charge-bus-rides-in-qatar/" rel="next">Free of charge bus rides in Qatar <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
			
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/watch-video-shows-ice-cream-shop-robbery/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=109208399&#038;postid=13348&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=4.0.3&#038;sig=48c5996bf88831a8ef60f02f80c049818c066ccf#parent=https%3A%2F%2Fdohalife.com%2Fwatch-video-shows-ice-cream-shop-robbery%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">

<!-- /9065/Doha_Life 300x250 sidebar-->
<!-- /9065/Doha_Life -->
<div id='div-gpt-ad-1451923072098-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451923072098-0'); });
</script>
</div>

			
				<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="https://dohalife.com/cultural-festival-at-katara/">Cultural festival at Katara</a>
						</li>
					<li>
				<a href="https://dohalife.com/sports-month-at-doha-festival-city/">Sports Month at Doha Festival City</a>
						</li>
					<li>
				<a href="https://dohalife.com/ready-to-laugh-tonight-in-qatar/">Ready to laugh tonight in Qatar?</a>
						</li>
					<li>
				<a href="https://dohalife.com/opening-date-of-al-khor-family-park/">Opening date of Al Khor Family Park</a>
						</li>
					<li>
				<a href="https://dohalife.com/a-new-red-line-metrolink-route-will-be-added-to-metro-network/">A new Red Line Metrolink route will be added to Metro network</a>
						</li>
				</ul>
		</aside>		<aside id="colormag_featured_posts_slider_widget-4" class="widget widget_featured_slider widget_featured_meta clearfix">               <div class="widget_slider_area_rotate">
                     <div class="single-slide displayblock">
               <figure class="slider-featured-image"><a href="https://dohalife.com/air-india-express-will-add-new-services-to-doha/" title="Air India Express will add new services to Doha"><img width="600" height="400" src="https://dohalife.com/wp-content/uploads/2020/02/Air-India-Express.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Air India Express will add new services to Doha" title="Air India Express will add new services to Doha" srcset="https://dohalife.com/wp-content/uploads/2020/02/Air-India-Express.jpg 600w, https://dohalife.com/wp-content/uploads/2020/02/Air-India-Express-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://dohalife.com/category/travel-tourism/"  rel="category tag">Travel &amp; Tourism</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://dohalife.com/air-india-express-will-add-new-services-to-doha/" title="Air India Express will add new services to Doha">Air India Express will add new services to Doha</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://dohalife.com/air-india-express-will-add-new-services-to-doha/" title="8:44 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-12T08:44:19+00:00">February 12, 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://dohalife.com/author/nora/" title="admin">admin</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://dohalife.com/air-india-express-will-add-new-services-to-doha/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://dohalife.com/qatar-airways-to-launch-5-new-flights/" title="Qatar Airways to launch 5 new flights"><img width="600" height="400" src="https://dohalife.com/wp-content/uploads/2018/04/qatar-airlines.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Qatar Airways to launch 5 new flights" title="Qatar Airways to launch 5 new flights" srcset="https://dohalife.com/wp-content/uploads/2018/04/qatar-airlines.jpg 600w, https://dohalife.com/wp-content/uploads/2018/04/qatar-airlines-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://dohalife.com/category/travel-tourism/"  rel="category tag">Travel &amp; Tourism</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://dohalife.com/qatar-airways-to-launch-5-new-flights/" title="Qatar Airways to launch 5 new flights">Qatar Airways to launch 5 new flights</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://dohalife.com/qatar-airways-to-launch-5-new-flights/" title="8:05 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-12T08:05:35+00:00">February 12, 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://dohalife.com/author/nora/" title="admin">admin</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://dohalife.com/qatar-airways-to-launch-5-new-flights/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://dohalife.com/qatar-airways-to-stop-flights-to-china/" title="Qatar Airways to stop flights to China"><img width="600" height="400" src="https://dohalife.com/wp-content/uploads/2020/02/qatar-airways.jpeg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Qatar Airways to stop flights to China" title="Qatar Airways to stop flights to China" srcset="https://dohalife.com/wp-content/uploads/2020/02/qatar-airways.jpeg 600w, https://dohalife.com/wp-content/uploads/2020/02/qatar-airways-300x200.jpeg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://dohalife.com/category/travel-tourism/"  rel="category tag">Travel &amp; Tourism</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://dohalife.com/qatar-airways-to-stop-flights-to-china/" title="Qatar Airways to stop flights to China">Qatar Airways to stop flights to China</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://dohalife.com/qatar-airways-to-stop-flights-to-china/" title="12:34 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-03T00:34:43+00:00">February 3, 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://dohalife.com/author/nora/" title="admin">admin</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://dohalife.com/qatar-airways-to-stop-flights-to-china/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://dohalife.com/qatar-airways-passengers-must-read/" title="Qatar Airways passengers must read this"><img width="600" height="400" src="https://dohalife.com/wp-content/uploads/2018/07/Qatar-Airways-2.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Qatar Airways passengers must read this" title="Qatar Airways passengers must read this" srcset="https://dohalife.com/wp-content/uploads/2018/07/Qatar-Airways-2.jpg 600w, https://dohalife.com/wp-content/uploads/2018/07/Qatar-Airways-2-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://dohalife.com/category/travel-tourism/"  rel="category tag">Travel &amp; Tourism</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://dohalife.com/qatar-airways-passengers-must-read/" title="Qatar Airways passengers must read this">Qatar Airways passengers must read this</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://dohalife.com/qatar-airways-passengers-must-read/" title="9:47 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-01-28T09:47:58+00:00">January 28, 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://dohalife.com/author/nora/" title="admin">admin</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://dohalife.com/qatar-airways-passengers-must-read/#respond">0</a></span>
                  </div>
               </div>

            </div>
               </div>
      </aside><aside id="colormag_highlighted_posts_widget-3" class="widget widget_highlighted_posts widget_featured_meta clearfix">      <div class="widget_highlighted_post_area">
                           <div class="single-article">
               <figure class="highlights-featured-image"><a href="https://dohalife.com/cultural-festival-at-katara/" title="Cultural festival at Katara"><img width="392" height="272" src="https://dohalife.com/wp-content/uploads/2020/02/fun-392x272.jpg" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Cultural festival at Katara" title="Cultural festival at Katara" srcset="https://dohalife.com/wp-content/uploads/2020/02/fun-392x272.jpg 392w, https://dohalife.com/wp-content/uploads/2020/02/fun-130x90.jpg 130w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure>               <div class="article-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://dohalife.com/category/events/"  rel="category tag">Events</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://dohalife.com/cultural-festival-at-katara/" title="Cultural festival at Katara">Cultural festival at Katara</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://dohalife.com/cultural-festival-at-katara/" title="1:15 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-14T01:15:18+00:00">February 14, 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://dohalife.com/author/nora/" title="admin">admin</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://dohalife.com/cultural-festival-at-katara/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article">
               <figure class="highlights-featured-image"><a href="https://dohalife.com/sports-month-at-doha-festival-city/" title="Sports Month at Doha Festival City"><img width="392" height="272" src="https://dohalife.com/wp-content/uploads/2020/02/sports-392x272.jpg" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Sports Month at Doha Festival City" title="Sports Month at Doha Festival City" srcset="https://dohalife.com/wp-content/uploads/2020/02/sports-392x272.jpg 392w, https://dohalife.com/wp-content/uploads/2020/02/sports-130x90.jpg 130w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure>               <div class="article-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://dohalife.com/category/events/"  rel="category tag">Events</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://dohalife.com/sports-month-at-doha-festival-city/" title="Sports Month at Doha Festival City">Sports Month at Doha Festival City</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://dohalife.com/sports-month-at-doha-festival-city/" title="1:06 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-14T01:06:22+00:00">February 14, 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://dohalife.com/author/nora/" title="admin">admin</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://dohalife.com/sports-month-at-doha-festival-city/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article">
               <figure class="highlights-featured-image"><a href="https://dohalife.com/ready-to-laugh-tonight-in-qatar/" title="Ready to laugh tonight in Qatar?"><img width="392" height="272" src="https://dohalife.com/wp-content/uploads/2020/02/comedian-392x272.jpg" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Ready to laugh tonight in Qatar?" title="Ready to laugh tonight in Qatar?" srcset="https://dohalife.com/wp-content/uploads/2020/02/comedian-392x272.jpg 392w, https://dohalife.com/wp-content/uploads/2020/02/comedian-130x90.jpg 130w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure>               <div class="article-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://dohalife.com/category/events/"  rel="category tag">Events</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://dohalife.com/ready-to-laugh-tonight-in-qatar/" title="Ready to laugh tonight in Qatar?">Ready to laugh tonight in Qatar?</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://dohalife.com/ready-to-laugh-tonight-in-qatar/" title="1:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-14T01:00:11+00:00">February 14, 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://dohalife.com/author/nora/" title="admin">admin</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://dohalife.com/ready-to-laugh-tonight-in-qatar/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-article">
               <figure class="highlights-featured-image"><a href="https://dohalife.com/opening-date-of-al-khor-family-park/" title="Opening date of Al Khor Family Park"><img width="392" height="272" src="https://dohalife.com/wp-content/uploads/2020/02/park-392x272.jpg" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Opening date of Al Khor Family Park" title="Opening date of Al Khor Family Park" srcset="https://dohalife.com/wp-content/uploads/2020/02/park-392x272.jpg 392w, https://dohalife.com/wp-content/uploads/2020/02/park-130x90.jpg 130w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure>               <div class="article-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://dohalife.com/category/general/"  rel="category tag">General</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://dohalife.com/opening-date-of-al-khor-family-park/" title="Opening date of Al Khor Family Park">Opening date of Al Khor Family Park</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://dohalife.com/opening-date-of-al-khor-family-park/" title="12:51 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-14T00:51:32+00:00">February 14, 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://dohalife.com/author/nora/" title="admin">admin</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://dohalife.com/opening-date-of-al-khor-family-park/#respond">0</a></span>
                  </div>
               </div>

            </div>
               </div>
      </aside><aside id="colormag_featured_posts_slider_widget-3" class="widget widget_featured_slider widget_featured_meta clearfix">               <div class="widget_slider_area_rotate">
                     <div class="single-slide displayblock">
               <figure class="slider-featured-image"><a href="https://dohalife.com/cultural-festival-at-katara/" title="Cultural festival at Katara"><img width="600" height="400" src="https://dohalife.com/wp-content/uploads/2020/02/fun.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Cultural festival at Katara" title="Cultural festival at Katara" srcset="https://dohalife.com/wp-content/uploads/2020/02/fun.jpg 600w, https://dohalife.com/wp-content/uploads/2020/02/fun-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://dohalife.com/category/events/"  rel="category tag">Events</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://dohalife.com/cultural-festival-at-katara/" title="Cultural festival at Katara">Cultural festival at Katara</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://dohalife.com/cultural-festival-at-katara/" title="1:15 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-14T01:15:18+00:00">February 14, 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://dohalife.com/author/nora/" title="admin">admin</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://dohalife.com/cultural-festival-at-katara/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://dohalife.com/sports-month-at-doha-festival-city/" title="Sports Month at Doha Festival City"><img width="600" height="400" src="https://dohalife.com/wp-content/uploads/2020/02/sports.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Sports Month at Doha Festival City" title="Sports Month at Doha Festival City" srcset="https://dohalife.com/wp-content/uploads/2020/02/sports.jpg 600w, https://dohalife.com/wp-content/uploads/2020/02/sports-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://dohalife.com/category/events/"  rel="category tag">Events</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://dohalife.com/sports-month-at-doha-festival-city/" title="Sports Month at Doha Festival City">Sports Month at Doha Festival City</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://dohalife.com/sports-month-at-doha-festival-city/" title="1:06 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-14T01:06:22+00:00">February 14, 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://dohalife.com/author/nora/" title="admin">admin</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://dohalife.com/sports-month-at-doha-festival-city/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://dohalife.com/ready-to-laugh-tonight-in-qatar/" title="Ready to laugh tonight in Qatar?"><img width="600" height="400" src="https://dohalife.com/wp-content/uploads/2020/02/comedian.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Ready to laugh tonight in Qatar?" title="Ready to laugh tonight in Qatar?" srcset="https://dohalife.com/wp-content/uploads/2020/02/comedian.jpg 600w, https://dohalife.com/wp-content/uploads/2020/02/comedian-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://dohalife.com/category/events/"  rel="category tag">Events</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://dohalife.com/ready-to-laugh-tonight-in-qatar/" title="Ready to laugh tonight in Qatar?">Ready to laugh tonight in Qatar?</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://dohalife.com/ready-to-laugh-tonight-in-qatar/" title="1:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-14T01:00:11+00:00">February 14, 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://dohalife.com/author/nora/" title="admin">admin</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://dohalife.com/ready-to-laugh-tonight-in-qatar/#respond">0</a></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://dohalife.com/various-activities-across-qatar-on-sport-day/" title="Various activities across Qatar on Sport Day"><img width="600" height="400" src="https://dohalife.com/wp-content/uploads/2020/02/sport-day.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Various activities across Qatar on Sport Day" title="Various activities across Qatar on Sport Day" srcset="https://dohalife.com/wp-content/uploads/2020/02/sport-day.jpg 600w, https://dohalife.com/wp-content/uploads/2020/02/sport-day-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://dohalife.com/category/events/"  rel="category tag">Events</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://dohalife.com/various-activities-across-qatar-on-sport-day/" title="Various activities across Qatar on Sport Day">Various activities across Qatar on Sport Day</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://dohalife.com/various-activities-across-qatar-on-sport-day/" title="5:23 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-10T05:23:56+00:00">February 10, 2020</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://dohalife.com/author/nora/" title="admin">admin</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="https://dohalife.com/various-activities-across-qatar-on-sport-day/#respond">0</a></span>
                  </div>
               </div>

            </div>
               </div>
      </aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						                  </div>
                  <div class="footer-socket-left-sectoin">
                  <font color="#FFFFFF">
                  Copyright &reg; 2016 Doha Life. All rights reserved. </font><br>
				  <a href="https://dohalife.com/terms-and-conditions/">Terms and Conditions </a>
   						
                  </div>
					</div>
				</div>
			</div>
            <center>
            <!-- /9065/Doha_Life 300x100 -->
<!-- /9065/Doha_Life -->
<div id='div-gpt-ad-1451923072098-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451923072098-2'); });
</script>
</div>
</center>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
			<script type="text/javascript">
			jQuery(document).ready(function($)
			{
				$(window).load(function() 
				{
					$().nextPost({"nextPost":{"dimension":{"offset":82,"offsetElement":"","position":{"type":"bottom","value":5},"box":{"width":500}},"animation":{"type":"slide","open":{"easing":"easeInOutSine","speed":300},"close":{"easing":"easeInExpo","speed":200}},"responsive":{"width":{"enable":0,"value":0},"height":{"enable":0,"value":0}}},"prevPost":{"dimension":{"offset":82,"offsetElement":"","position":{"type":"bottom","value":5},"box":{"width":500}},"animation":{"type":"slide","open":{"easing":"easeInOutSine","speed":300},"close":{"easing":"easeInExpo","speed":200}},"responsive":{"width":{"enable":0,"value":0},"height":{"enable":0,"value":0}}},"general":{"responsive":{"enable":1}}});
				});
			});
		</script>
<style type="text/css">
.next-post>div
{
	margin-top:25px;
	margin-right:25px;
	margin-bottom:25px;
	margin-left:25px;
}

.next-post
{
	border-top-width:5px;
	border-right-width:0px;
	border-bottom-width:0px;
	border-left-width:0px;
	border-top-color:#49A7ED;
}

.next-post>div h3.next-post-header
{
	color:#CCCCCC;
	font-size:18px;
	font-family:'Tahoma';
}

.next-post>div a.next-post-title,
.next-post>div a.next-post-title:hover
{
	color:#0066CC;
	font-size:16px;
	font-family:'Tahoma';
}

.next-post>div p.next-post-excerpt
{
	color:#888888;
	font-size:13px;
	font-family:'Tahoma';
}
</style>		<div id="next-post" class="next-post">

			<div class="clear-fix">
				<a href="#" class="next-post-close-button"></a>
				<h3 class="next-post-header">Read next article ...</h3>
				<a href="https://dohalife.com/free-of-charge-bus-rides-in-qatar/" title="Free of charge bus rides in Qatar" class="next-post-image">
					<img width="90" height="90" src="https://dohalife.com/wp-content/uploads/2020/02/bus-150x150.jpg" class="attachment-x90 size-x90 wp-post-image" alt="bus" />				</a>
				<a href="https://dohalife.com/free-of-charge-bus-rides-in-qatar/" title="Free of charge bus rides in Qatar" class="next-post-title">
					Free of charge bus rides in Qatar				</a>
				<p class="next-post-excerpt">
					
Free of charge bus rides in Qatar

Doha Metro's feeder transport organize, the Metrolink, has included one more course in the Red Line. The new course, M133, will associate Ezdan Mall, Al Wakra Hospital and Ezdan Villages 18, 21, 22, 23 and 24 to the Al Wakra station. A bus transport will handle at regular intervals through these quits during the pinnacle long periods of 6am-8 am and 2pm-9pm. The van will keep up an off-top hour recurrence of 20 minutes.

Additionally, the M143 feeder transport to the Corniche Metro Station has included one more stop — Hamad Medical City. The all-inclusive				</p>
			</div>

		</div>		<div id="prev-post" class="next-post">

			<div class="clear-fix">
				<a href="#" class="next-post-close-button"></a>
				<h3 class="next-post-header">Read previous article ...</h3>
				<a href="https://dohalife.com/qatari-customs-caught-a-passenger-smuggling-drugs/" title="Qatari Customs caught a passenger smuggling drugs" class="next-post-image">
					<img width="90" height="90" src="https://dohalife.com/wp-content/uploads/2020/02/drug-150x150.jpg" class="attachment-x90 size-x90 wp-post-image" alt="drug" />				</a>
				<a href="https://dohalife.com/qatari-customs-caught-a-passenger-smuggling-drugs/" title="Qatari Customs caught a passenger smuggling drugs" class="next-post-title">
					Qatari Customs caught a passenger smuggling drugs				</a>
				<p class="next-post-excerpt">
					Qatari Customs caught a passenger smuggling drugs 

&nbsp;

The General Authority of Customs at Hamad International Airport has foiled an attempt to smuggle marijuana into the country.

In a video, the customs tweeted that it has managed to thwart the smuggling of 4.027kg of marijuana.

The drugs were hidden in packages in a passenger bag coming from an Asian country.

The authority has been issuing continuous warning to those attempting to carry illegal substances into the country. Customs officials in the country are provided all means of support including developed means of systems and continuous training to read body language of passengers and to be				</p>
			</div>

		</div>	<div style="display:none">
	</div>
            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202007'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dohalife.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.20'></script>
<script type='text/javascript' src='https://dohalife.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://dohalife.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.5.20'></script>
<script type='text/javascript' src='https://dohalife.com/wp-content/themes/colormag/js/navigation.js?ver=4.5.20'></script>
<script type='text/javascript' src='https://dohalife.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://dohalife.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://dohalife.com/wp-includes/js/wp-embed.min.js?ver=4.5.20'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=109208399&postid=13348&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=4.0.3&sig=48c5996bf88831a8ef60f02f80c049818c066ccf#parent=https%3A%2F%2Fdohalife.com%2Fwatch-video-shows-ice-cream-shop-robbery%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=109208399&postid=13348&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=4.0.3&sig=48c5996bf88831a8ef60f02f80c049818c066ccf#parent=https%3A%2F%2Fdohalife.com%2Fwatch-video-shows-ice-cream-shop-robbery%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'109208399',post:'13348',tz:'0',srv:'dohalife.com'} ]);
	_stq.push([ 'clickTrackerInit', '109208399', '13348' ]);
</script>
</body>
</html>